cara mengalihkan traffik browsing, sosmed, Youtube ke jalur khusus, anti FUB

www.rifaldiofficial.id, Halo bossquee kembali lagi memposting cara yang sering di diskusikan berbagai group dan akhirnya saya memutuskan untuk membuat postingan ini agar bossquee bisa terapkan dengan mudah di rt rw net nya bossquee

Disini saya mengalihkan traffik sosmed ke ISP indihome dan mengalihkan traffik  youtube ke ISP Astinet dan all traffik kecuali sosmed dan youtube ke ISP Indihome untuk mengurangi keluhan fubnya juga bossquee

cara ini sangat membantu untuk yang sering kena fub atau pemakaian wajar dan juga bisa meringankan dalam mengakses seluruh media apalagi youtube termasuk akses paling tinggi bandwidth yang di gunakan, maka cocok sekali gunakan cara ini apalagi untuk mensejahterakan pelanggan kita itu lebih nyenyak tidur hehehe, ok bossquee tidak perlu lama lama langsung saja ke TKP tapi perlu baca agar tidak gagal paham ya bossquee dari awal sampai terakhir dan biar tidak gagal dalam menconfigurasi juga tentunya
Petunjuk
ether1-indihom = 30 Mbps
ether2-indihom = 30 Mbps
ether3-astinet   = 5 Mbps


ip -> Dhcp Client dari isp
ether1-192.168.1.2 = Dhcp Client
ether2-192.168.2.2 = Dhcp Client
ether2-192.168.3.2 = Dhcp Client


ip gateway dari isp
ether1-no default gateway Dari Dhcp client
ether2-no default gateway Dari Dhcp client
ether3-no default gateway Dari Dhcp client


Jika ketiganya sudah penyesuaian Dhcp. Buat nat tiap ISP
contoh pada scrip di bawah ini
jika bossquee malas membuat satu persatu silahkan ganti sesuai interface dari isp yang berwarna merah


Silahkan buka winbox dan langung klik terminal lalu copy scrip di bawah dan tempelkan ke terminal dan enter
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-indihom
add action=masquerade chain=srcnat out-interface=ether2-indihom
add action=masquerade chain=srcnat out-interface=ether3-astinet
Jika sudah selesai klik terminal lalu copy scrip di bawah dan tempelkan ke terminal dan enter
/ip firewall address-list
add address=0.0.0.0/8 list=private-lokal
add address=10.0.0.0/8 list=private-lokal
add address=100.64.0.0/10 list=private-lokal
add address=127.0.0.0/8 list=private-lokal
add address=169.254.0.0/16 list=private-lokal
add address=172.16.0.0/12 list=private-lokal
add address=192.0.0.0/24 list=private-lokal
add address=192.0.2.0/24 list=private-lokal
add address=192.168.0.0/16 list=private-lokal
add address=198.18.0.0/15 list=private-lokal
add address=198.51.100.0/24 list=private-lokal
add address=203.0.113.0/24 list=private-lokal
add address=224.0.0.0/3 list=private-lokal
add address=36.64.0.0/16 list=ggc-telkom
add address=36.65.0.0/16 list=ggc-telkom
add address=36.66.0.0/16 list=ggc-telkom
add address=36.67.0.0/16 list=ggc-telkom
add address=36.68.0.0/16 list=ggc-telkom
add address=36.69.0.0/16 list=ggc-telkom
add address=36.70.0.0/16 list=ggc-telkom
add address=36.71.0.0/16 list=ggc-telkom
add address=36.72.0.0/16 list=ggc-telkom
add address=36.73.0.0/16 list=ggc-telkom
add address=36.74.0.0/16 list=ggc-telkom
add address=36.75.0.0/16 list=ggc-telkom
add address=36.76.0.0/16 list=ggc-telkom
add address=36.77.0.0/16 list=ggc-telkom
add address=36.78.0.0/16 list=ggc-telkom
add address=36.79.0.0/16 list=ggc-telkom
add address=36.80.0.0/16 list=ggc-telkom
add address=36.81.0.0/16 list=ggc-telkom
add address=36.82.0.0/16 list=ggc-telkom
add address=36.83.0.0/16 list=ggc-telkom
add address=36.84.0.0/16 list=ggc-telkom
add address=36.85.0.0/16 list=ggc-telkom
add address=36.86.0.0/16 list=ggc-telkom
add address=36.87.0.0/16 list=ggc-telkom
add address=36.88.0.0/16 list=ggc-telkom
add address=36.89.0.0/16 list=ggc-telkom
add address=36.90.0.0/16 list=ggc-telkom
add address=61.5.0.0/17 list=ggc-telkom
add address=61.94.0.0/16 list=ggc-telkom
add address=110.136.0.0/16 list=ggc-telkom
add address=110.137.0.0/16 list=ggc-telkom
add address=110.138.0.0/16 list=ggc-telkom
add address=110.139.0.0/16 list=ggc-telkom
add address=118.96.0.0/16 list=ggc-telkom
add address=118.97.0.0/16 list=ggc-telkom
add address=118.98.0.0/17 list=ggc-telkom
add address=125.160.0.0/16 list=ggc-telkom
add address=125.162.0.0/16 list=ggc-telkom
add address=125.164.0.0/16 list=ggc-telkom
add address=125.165.0.0/16 list=ggc-telkom
add address=125.167.0.0/16 list=ggc-telkom
add address=180.241.0.0/16 list=ggc-telkom
add address=180.242.0.0/16 list=ggc-telkom
add address=180.243.0.0/16 list=ggc-telkom
add address=180.244.0.0/16 list=ggc-telkom
add address=180.245.0.0/16 list=ggc-telkom
add address=180.246.0.0/16 list=ggc-telkom
add address=180.247.0.0/16 list=ggc-telkom
add address=180.248.0.0/16 list=ggc-telkom
add address=180.249.0.0/16 list=ggc-telkom
add address=180.250.0.0/16 list=ggc-telkom
add address=180.251.0.0/16 list=ggc-telkom
add address=180.252.0.0/16 list=ggc-telkom
add address=180.253.0.0/16 list=ggc-telkom
add address=180.254.0.0/16 list=ggc-telkom
add address=222.124.0.0/16 list=ggc-telkom
add address=216.239.32.0/19 list=ggc-telkom
add address=216.58.192.0/19 list=ggc-telkom
add address=172.217.0.0/16 list=ggc-telkom
add address=74.125.0.0/16 list=ggc-telkom
add address=31.13.24.0/21 comment="Facebook Ireland" list=sosmed
add address=31.13.64.0/18 comment="Facebook Ireland" list=sosmed
add address=31.13.64.0/19 comment="Facebook Ireland" list=sosmed
add address=31.13.64.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.65.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.66.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.67.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.68.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.69.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.70.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.71.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.72.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.73.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.74.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.75.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.76.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.78.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.80.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.81.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.82.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.83.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.84.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.85.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.86.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.87.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.90.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.91.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.92.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.94.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.95.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.96.0/19 comment="Facebook Ireland" list=sosmed
add address=45.64.40.0/22 comment="Facebook Singapore Pte Ltd. Singapore" list=\
    sosmed
add address=66.220.144.0/20 comment="Facebook, Inc. United States" list=sosmed
add address=66.220.144.0/21 comment="Facebook, Inc. United States" list=sosmed
add address=66.220.152.0/21 comment="Facebook, Inc. United States" list=sosmed
add address=69.63.176.0/20 comment="Facebook, Inc. United States" list=sosmed
add address=69.63.176.0/21 comment="Facebook, Inc. United States" list=sosmed
add address=69.63.184.0/21 comment="Facebook, Inc. United States" list=sosmed
add address=69.171.224.0/19 comment="Facebook, Inc. United States" list=sosmed
add address=69.171.224.0/20 comment="Facebook, Inc. United States" list=sosmed
add address=69.171.239.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=69.171.240.0/20 comment="Facebook, Inc. United States" list=sosmed
add address=69.171.255.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=74.119.76.0/22 comment="Facebook, Inc. United States" list=sosmed
add address=103.4.96.0/22 comment=" Temasek Avenue Singapore" list=sosmed
add address=157.240.0.0/17 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.1.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.2.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.3.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.6.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.7.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.8.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.9.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.10.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.11.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.12.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.13.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.14.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.15.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.16.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.18.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.20.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.21.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.22.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=173.252.64.0/19 comment="Facebook, Inc. United States" list=sosmed
add address=173.252.88.0/21 comment="Facebook, Inc. United States" list=sosmed
add address=173.252.96.0/19 comment="Facebook, Inc. United States" list=sosmed
add address=179.60.192.0/22 comment="Edge Network Services Ltd United States" \
    list=sosmed
add address=179.60.192.0/24 comment="Edge Network Services Ltd United States" \
    list=sosmed
add address=179.60.193.0/24 comment="Edge Network Services Ltd United States" \
    list=sosmed
add address=179.60.195.0/24 comment="Edge Network Services Ltd United States" \
    list=sosmed
add address=185.60.216.0/22 comment="Facebook Ireland" list=sosmed
add address=185.60.216.0/24 comment="Facebook Ireland" list=sosmed
add address=185.60.218.0/24 comment="Facebook Ireland" list=sosmed
add address=185.60.219.0/24 comment="Facebook Ireland" list=sosmed
add address=204.15.20.0/22 comment="Facebook, Inc. United States" list=sosmed
add address=64.63.0.0/18 comment="MoPub, Inc. United States" list=sosmed
add address=69.195.160.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.162.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.163.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.164.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.165.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.166.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.168.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.169.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.171.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.172.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.173.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.175.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.176.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.177.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.178.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.179.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.180.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.181.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.182.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.184.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.185.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.186.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.187.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.188.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.189.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.190.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.191.0/24 comment="Twitter Inc. United States" list=sosmed
add address=103.252.112.0/23 comment=\
    "60 Robinson Road, #11-02 BEA Building, Singapore 068892. Singapore" list=\
    sosmed
add address=103.252.114.0/23 comment=\
    "60 Robinson Road, #11-02 BEA Building, Singapore 068892. Singapore" list=\
    sosmed
add address=104.244.40.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.41.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.42.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.43.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.44.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.45.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.46.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.47.0/24 comment="Twitter Inc. United States" list=sosmed
add address=185.45.5.0/24 comment="Twitter International Company Ireland" list=\
    sosmed
add address=185.45.6.0/23 comment="Twitter International Company Ireland" list=\
    sosmed
add address=188.64.224.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.225.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.226.0/23 comment="Heron SAS France" list=sosmed
add address=188.64.226.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.227.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.228.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.229.0/24 comment="Heron SAS France" list=sosmed
add address=192.44.69.0/24 comment="Crashlytics, Inc United States" list=sosmed
add address=192.133.76.0/22 comment="Twitter Inc. United States" list=sosmed
add address=192.133.76.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.16.156.0/22 comment="Twitter Inc. United States" list=sosmed
add address=199.16.156.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.59.148.0/22 comment="Twitter Inc. United States" list=sosmed
add address=199.96.56.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.96.56.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.57.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.58.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.96.60.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.96.60.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.61.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.62.0/23 comment="Twitter Inc. United States" list=sosmed
add address=202.160.128.0/24 comment="Twitter Asia Pacific Pte. Ltd. Singapore" \
    list=sosmed
add address=202.160.129.0/24 comment="Twitter Asia Pacific Pte. Ltd. Singapore" \
    list=sosmed
add address=202.160.130.0/24 comment="Twitter Asia Pacific Pte. Ltd. Singapore" \
    list=sosmed
add address=202.160.131.0/24 comment="Twitter Asia Pacific Pte. Ltd. Singapore" \
    list=sosmed
add address=209.237.192.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.193.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.194.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.195.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.196.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.197.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.198.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.199.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.200.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.201.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.204.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.205.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.206.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.207.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.208.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.209.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.210.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.211.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.212.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.213.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.214.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.215.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.216.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.217.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.218.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.219.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.220.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.221.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.222.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.223.0/24 comment="Twitter Inc. United States" list=sosmed
add address=whatsapp.com comment=whatsapp list=sosmed
add address=whatsapp.net comment=whatsapp list=sosmed
Sekarang kita buat mangle untuk di arahkan ke route agar setiap gateway bisa di tandai untuk diarahkan ke jalur khusus

Artikel Lainnya
 silahkan buka terminal lalu copy scrip paste scrip di bawah tidak perlu melaukan perubahan
/ip firewall mangle
add action=mark-routing chain=prerouting dst-address-list=sosmed \
    new-routing-mark=SOSMED passthrough=yes
add action=mark-routing chain=prerouting dst-address-list=ggc-telkom \
    new-routing-mark=Youtube passthrough=yes
selanjutnya kita buat untuk gatewaynya karna pada saat kita awali pembuatan ip dhcp client no default gateway atau tampa gateway otomatis
Silahkan buka kembali terminal winbox lalu copy paste scrip di bawah
/ip route
add check-gateway=ping distance=2 gateway=192.168.2.1 routing-mark=SOSMED
add check-gateway=ping distance=3 gateway=192.168.3.1 routing-mark=Youtube
add check-gateway=ping distance=1 gateway=192.168.1.1
Peringatan
1.Didalam scrip silahkan robah sesuai dengan keinginan atau sesuai yang di perangkat
2.silahkan buka tiap terminal jika ingin melakukan copy paste scrip atau juga bisa Melakukan mengetik \ lalu Enter
3.ip address setiap isp di sesuaikan dengan keterangan di atas agar tidak salah

ok terimah kasih bossquee telah berkunjung dan menerapkan cara ini jangan lupa support web ini dengan cara like facebook dan follow media social kami dan jangan lupa klik loncengnya biar tidak ketinggalan postingan terbaru dari blog rifaldiofficial.id salam berbagi itu indah

Post a Comment

0 Comments