cara memisahkan jalur game online dan browsing

www.rifaldiofficial.id. halo bossquee assalamu alaikum. pada kesempatan kali ini saya mau memposting kembali. cara memisahkan jalur game online dan browsing dalam satu jalur ISP untuk keperluan warkop, warnet dan voucheran rt rw net atau semacam itu, keuntungan dari memisahkan jalur game online, browsing, Youtube dan sosmed yaitu pelanggan merasa aman dan kita juga nyenyak tidur pastinya, apalagi semakin bertambah pelanggan jika kesannya menarik untuk di gunakan dalam bermain game alias tidak leg 

Nha untuk persiapannya tentu bossquee harus siapkan koneksi internetnya terlebih dahulu entah menggunakan ISP dari mana itu tergantung bossquee di mana letak ke enakan hatinya untuk memilih, kalau saran saya menggunakan yang murah tapi berkualitas tentunya dan tidak kalah pentingnya tidak kena FUB karena hal ini sangat merugikan tapi bukanlah orang kreatif kalau tidak menciptakan penangkalnya
Baca Juga 

cara mengalihkan traffik browsing, sosmed, Youtube ke jalur khusus, anti FUB

Jika internet sudah ada dan configurasi untuk mikrotiknya sudah terset dan jangan lupa koneksi internet ke mikrotik sudah bisa di gunakan untuk Access Internet, selanjutnya kita configurasi untuk jalur game online, browsing, dan download


Keterangan :
Nama interface mengarah ke internet (ISP) :ether1-INTERNET

DIBAWAH INI ADALAH CONTOH SETTINGAN PEMBAGIAN UNTUK PAKET DOWNLOAD 20M
DOWNLOAD ALL DARI ISP 20M

TOTAL DOWNLOAD ALL CLIEN/HOTSPOT 15M


PORT BERAT (BUKAN GAME) DOWNLOAD 15M


YOUTUBE.COM DOWNLOAD 15M
2.PORT RINGAN (GAME) DOWNLOAD  5M

DIBAWAH INI ADALAH CONTOH SETTINGAN PEMBAGIAN UNTUK PAKET UPLUAD 4M 

UPLUAD  ALL DARI ISP 4M

TOTAL UPLUAD  ALL CLIEN/HOTSPOT 2M


PORT BERAT (BUKAN GAME) UPLUAD  2M


YOUTUBE.COM UPLUAD 2M
2.PORT RINGAN (GAME) UPLUAD 2M

Sekarang bossquee buka aplikasi Notepad lalu Copy Scrip di bawah

/ip firewall mangle
add action=mark-connection chain=prerouting comment="PORT UMUM" dst-port=\
    21,22,23,81,88,5050,843,182,8777,1935,53,8000-8081,80,443 in-interface=\
    !ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
    protocol=tcp
add action=mark-connection chain=prerouting dst-port=\
    21,22,23,81,88,5050,843,182,8777,1935,53,8000-8081,80,443 in-interface=\
    !ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
    protocol=udp
add action=mark-connection chain=prerouting dst-port=\
    67,5228,35915,39397,110,5060,6666,3478,66,53 in-interface=\
    !ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
    protocol=tcp
add action=mark-connection chain=prerouting dst-port=\
    67,5228,35915,39397,110,5060,6666,3478,66,53 in-interface=\
    !ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
    protocol=udp
add action=mark-connection chain=prerouting comment="PORT RINGAN (GAME)" \
    connection-mark="!PORT UMUM" in-interface=!ether1-INTERNET \
    new-connection-mark="PORT RINGAN (GAME)" passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-mark="!PORT UMUM" \
    in-interface=!ether1-INTERNET new-connection-mark="PORT RINGAN (GAME)" \
    passthrough=yes protocol=udp
add action=add-dst-to-address-list address-list="IP BUKAN UMUM BERAT" \
    address-list-timeout=1d chain=prerouting comment=\
    "PORT BERAT BUKAN (GAME)" connection-mark="!PORT UMUM" connection-rate=\
    1M-100M in-interface=!ether1-INTERNET
add action=mark-connection chain=prerouting dst-address-list=\
    "IP BUKAN UMUM BERAT" in-interface=!ether1-INTERNET new-connection-mark=\
    "PORT BERAT (BUKAN GAME)" passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting dst-address-list=\
    "IP BUKAN UMUM BERAT" in-interface=!ether1-INTERNET new-connection-mark=\
    "PORT BERAT (BUKAN GAME)" passthrough=yes protocol=udp
add action=add-dst-to-address-list address-list="ip youtube" \
    address-list-timeout=3m chain=prerouting comment=YOUTUBE.COM content=\
    googlevideo.com in-interface=!ether1-INTERNET
add action=mark-connection chain=prerouting dst-address-list="ip youtube" \
    in-interface=!ether1-INTERNET new-connection-mark=YOUTUBE.COM \
    passthrough=yes
add action=mark-packet chain=forward comment="PORT RINGAN (GAME) DOWN" \
    connection-mark="PORT RINGAN (GAME)" in-interface=ether1-INTERNET \
    new-packet-mark="PORT RINGAN (GAME) DOWN" passthrough=yes
add action=mark-packet chain=forward comment="PORT RINGAN (GAME) UPLUAD" \
    connection-mark="PORT RINGAN (GAME)" new-packet-mark=\
    "PORT RINGAN (GAME) UPLUAD" out-interface=ether1-INTERNET passthrough=yes
add action=mark-packet chain=forward comment="PORT BERAT (BUKAN GAME) DOWN" \
    connection-mark="PORT BERAT (BUKAN GAME)" in-interface=ether1-INTERNET \
    new-packet-mark="PORT BERAT (BUKAN GAME) DOWN" passthrough=yes
add action=mark-packet chain=forward comment="PORT BERAT (BUKAN GAME) UPLUAD" \
    connection-mark="PORT BERAT (BUKAN GAME)" new-packet-mark=\
    "PORT BERAT (BUKAN GAME) UPLUAD" out-interface=ether1-INTERNET \
    passthrough=yes
add action=mark-packet chain=forward comment="YOUTUBE.COM DOWN" \
    connection-mark=YOUTUBE.COM in-interface=ether1-INTERNET new-packet-mark=\
    "YOUTUBE.COM DOWN" passthrough=yes
add action=mark-packet chain=forward comment="YOUTUBE.COM UPLUAD" \
    connection-mark=YOUTUBE.COM new-packet-mark="YOUTUBE.COM UPLUAD" \
    out-interface=ether1-INTERNET passthrough=yes
 
/queue tree
add max-limit=20M name="DOWNLOAD ALL DARI ISP" parent=global queue=\
    pcq-download-default
add max-limit=4M name="UPLUAD  ALL DARI ISP" parent=global queue=\
    pcq-upload-default
add max-limit=15M name="1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" parent=\
    "DOWNLOAD ALL DARI ISP" queue=pcq-download-default
add max-limit=5M name="2.PORT RINGAN (GAME)" packet-mark=\
    "PORT RINGAN (GAME) DOWN" parent="DOWNLOAD ALL DARI ISP" priority=1 \
    queue=pcq-download-default
add max-limit=15M name="PORT BERAT (BUKAN GAME) DOWN" packet-mark=\
    "PORT BERAT (BUKAN GAME) DOWN" parent=\
    "1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default
add max-limit=15M name="YOUTUBE.COM DOWN" packet-mark="YOUTUBE.COM DOWN" \
    parent="1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default
add max-limit=2M name="1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" parent=\
    "UPLUAD  ALL DARI ISP" queue=pcq-upload-default
add max-limit=2M name="PORT BERAT(BUKAN GAME) UPLUAD" packet-mark=\
    "PORT BERAT (BUKAN GAME) UPLUAD" parent=\
    "1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default
add max-limit=2M name="YOUTUBE.COM UPLUAD" packet-mark="YOUTUBE.COM UPLUAD" \
    parent="1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default
add max-limit=2M name="PORT RINGAN (GAME) UPLUAD" packet-mark=\
    "PORT RINGAN (GAME) UPLUAD" parent="UPLUAD  ALL DARI ISP" priority=1 \
    queue=pcq-upload-default

Paste kedalam Notepad lalu klik Edit > Replace. jika sudah selesai, tampilan seperti gambar di bawah

  • Jika sudah selesai silahkan isi colom Find what : ether1-INTERNET
  • Colom Replace with : Isi dengan nama Interface jalur isp Atau Modem
jangan menggunakan spasi. karena tidak di detect dalam penamaan terminal, Contoh ether1-INTERNET lalu Replace all nanti akan berubah semua secara otomatis



Nha di sini harus bener bener selesai karna yang menentukan kesuksesan dalam configurasi itu adalah ketelitian, maka dari itu jika configurasi bandwidth tidak mau di rubah silahkan lanjutkan tapi jika ingin merubah silahkan ikuti cara yang di notepad untuk fint whatnya isi sesuai keterangan di atas untuk Replace All isi configurasi bandwidthnya bosquee

Setelah selesai silahkan copy scrip yang telah di buat di notpad lalu paste ke dalam terminal mikrotiknya bossquee, jika sudah selesai masuk tahap penyelesaian

Scrip di bawah di copy dan masukkan ke dalam notepad seperti halnya sebelumnya di lakukan

Keterangan

ip addres : 192.168.1.254


DOWNLOAD
UPLUAD
Limit At down max download
Limit At upluad maximal upluad

15M

2M
/ip firewall mangle
add action=mark-packet chain=forward comment=\
    "192.168.1.254 clien/hotspotUSER1 down" connection-mark="PORT UMUM" \
    dst-address=192.168.1.254 in-interface=ether1-INTERNET new-packet-mark=\
    "192.168.1.254 clien/hotspotUSER1 down" passthrough=yes
add action=mark-packet chain=forward comment="192.168.1.254 clien/hotspotUSER1 up" \
    connection-mark="PORT UMUM" new-packet-mark=\
    "192.168.1.254 clien/hotspotUSER1 up" out-interface=ether1-INTERNET \
    passthrough=yes src-address=192.168.1.254
/queue tree
add max-limit=15M name="192.168.1.254 clien/hotspotUSER1 down" packet-mark=\
    "192.168.1.254 clien/hotspotUSER1 down" parent=\
    "1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default
add max-limit=2M name="192.168.1.254 clien/hotspotUSER1 up" packet-mark=\
    "192.168.1.254 clien/hotspotUSER1 up" parent=\
    "1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default
disini jika out ip addressnya lebih dari satu silahkan membuat scrip 2, jika hanya satu ip lan yang keluar cukup hanya sekali saja dan keterangan di atas silahkan sesuaikan dengan configurasi mikrotik bossquee dan untuk ip addressnya silahkan menbahkan contoh: Replace with : 192.168.1.0/24 untuk
Find what : silahkan masukkan ip keterangan di atas begitupun bandwidth
     ok bossquee kalau semuanya sudah selesai itu artinya cara memisahkan jalur game online dan browsing sudah finish dan jangan lupa support kami dengan follow media social kami dan like halaman facebook kami terus tidak kala pentinganya adalah silahkan klilk loncenganya biar tidak ketinggalan artikel dari kami satu lagi jika ada pertanyaan silahkan tinggalkan comment di bawah terimah kasih salam berbagi itu indah

Post a Comment

0 Comments